Modify

Opened 12 years ago

Closed 12 years ago

Last modified 4 years ago

#565 closed enhancement (invalid)

Qt3 Embedded libraty

Reported by: yan@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version:
Keywords: Cc:

Description

Qt/E embedded lib, suitable for use with konqueror.

Please read the docs on the trolltech site. You will have to edit the Makefile and build patches for mkspecs/qws/*/qmake.conf if you want to configure it to your liking.

The default setup should work with mipsel hardware using VNC.

Attachments (2)

qte.patch (17.5 KB) - added by yan@… 12 years ago.
qte.2.patch (6.8 KB) - added by yan@… 12 years ago.

Download all attachments as: .zip

Change History (6)

Changed 12 years ago by yan@…

comment:1 Changed 12 years ago by yan@…

OK, I goofed again. Ignore the Makefile.good and Makefile.bad in the patch...

--Yan

Changed 12 years ago by yan@…

comment:2 Changed 12 years ago by kaloz

  • Milestone set to 2.0

comment:3 Changed 12 years ago by florian

  • Resolution set to invalid
  • Status changed from new to closed

Thanks for submitting, but OpenWrt never intended to run QT applications, all the more as no X server package is available.

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.