Modify

Opened 9 years ago

Closed 8 years ago

Last modified 4 years ago

#5598 closed defect (worksforme)

make fails for kamikaze_8.09.1 at 'make[3] -C tools/sed compile'

Reported by: william estrada <MrUmunhum@…> Owned by: developers
Priority: highest Milestone: Barrier Breaker 14.07
Component: base system Version: Kamikaze 8.09
Keywords: Cc:

Description

$ make V=99
make[1]: Entering directory `/src/OpenWRT/kamikaze_8.09.1'
make[2]: Entering directory `/src/OpenWRT/kamikaze_8.09.1'
++ mkdir -p /src/OpenWRT/kamikaze_8.09.1/staging_dir/i386
++ cd /src/OpenWRT/kamikaze_8.09.1/staging_dir/i386
++ mkdir -p bin lib include stamp
++ mkdir -p /src/OpenWRT/kamikaze_8.09.1/staging_dir/host
++ cd /src/OpenWRT/kamikaze_8.09.1/staging_dir/host
++ mkdir -p bin lib include stamp
mkdir -p /src/OpenWRT/kamikaze_8.09.1/build_dir/host/stamp /src/OpenWRT/kamikaze_8.09.1/build_dir/i386/stamp
install -m0644 /src/OpenWRT/kamikaze_8.09.1/tools/include/*.h /src/OpenWRT/kamikaze_8.09.1/staging_dir/host/include/
touch /src/OpenWRT/kamikaze_8.09.1/staging_dir/i386/.prepared
make[3]: Entering directory `/src/OpenWRT/kamikaze_8.09.1/tools/sed'
make -C /src/OpenWRT/kamikaze_8.09.1/build_dir/host/sed-4.1.2 SHELL="/bin/bash"
make[4]: Entering directory `/src/OpenWRT/kamikaze_8.09.1/build_dir/host/sed-4.1.2'
make[4]: * No targets specified and no makefile found. Stop.
make[4]: Leaving directory `/src/OpenWRT/kamikaze_8.09.1/build_dir/host/sed-4.1.2'
make[3]:
* /src/OpenWRT/kamikaze_8.09.1/build_dir/host/sed-4.1.2/.built Error 2
make[3]: Leaving directory `/src/OpenWRT/kamikaze_8.09.1/tools/sed'
make[2]: * [tools/sed/compile] Error 2
make[2]: Leaving directory `/src/OpenWRT/kamikaze_8.09.1'
make[1]:
* /src/OpenWRT/kamikaze_8.09.1/staging_dir/i386/stamp/.tools_install Error 2
make[1]: Leaving directory `/src/OpenWRT/kamikaze_8.09.1'
make: * [world] Error 2

Attachments (1)

usb.config (42.8 KB) - added by william estrada <MrUmunhum@…> 9 years ago.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by william estrada <MrUmunhum@…>

comment:1 Changed 8 years ago by nico

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce the bug...

$ svn co svn://svn.openwrt.org/openwrt/tags/8.09.1
$ cd 8.09.1
$ cp ~/Downloads/usb.config .config
$ make oldconfig
$ make tools/sed/install

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.