Modify

Opened 9 years ago

Closed 8 years ago

Last modified 4 years ago

#5497 closed defect (fixed)

kmod-ipt-extra include wrong files

Reported by: cezary@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: kernel Version:
Keywords: Cc:

Description

kmod-ipt-extra should contains kernel modules ipt_owner, ipt_physdev, ipt_pkttype, ipt_recent, iptable_raw, xt_NOTRACK but contains only xt_pkttype and xt-quotav

Attachments (0)

Change History (3)

comment:1 Changed 9 years ago by Julian Bäume <julian@…>

Hi,
I mentioned that, too. This is caused by missing dependencies. The physdev module needs the ebtables-netfilter module to be compiled. If you select it to be compiled, kmod-ipt-extra will also contain the physdev module. For the other types, I expect it to be similar.

bye then
julian

comment:2 Changed 8 years ago by nico

  • Resolution set to fixed
  • Status changed from new to closed

Missing owner module was added in [20693], misleading module descriptions were fixed in [20694].

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.