Modify

Opened 9 years ago

Closed 2 years ago

#5493 closed defect (invalid)

Web interface stops working after installing luci-i18n-russian package

Reported by: zhubr@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Kamikaze 8.09
Keywords: Cc:

Description

Web interface stops working after installing luci-i18n-russian package.
How to reproduce: install luci-i18n-russian.
Point a browser to the web interface address. Empty page is produced.
How to recover: opkg uninstall luci-i18n-russian

Attachments (0)

Change History (6)

comment:1 Changed 9 years ago by guillermo@…

Hi, I guess this is due just because of luci is broken on trunk.

Regards.

comment:2 Changed 8 years ago by nico

  • Resolution set to invalid
  • Status changed from new to closed

LuCI is an open and independent project, use http://luci.subsignal.org/trac/ for status, bug reports and feature requests

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

comment:4 in reply to: ↑ description Changed 2 years ago by anonymous

Replying to zhubr@…:

Web interface stops working after installing luci-i18n-russian package.
How to reproduce: install luci-i18n-russian.
Point a browser to the web interface address. Empty page is produced.
How to recover: opkg uninstall luci-i18n-russian

comment:5 Changed 2 years ago by anonymous

  • Resolution invalid deleted
  • Status changed from closed to reopened

comment:6 Changed 2 years ago by jow

  • Resolution set to invalid
  • Status changed from reopened to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.