Modify

Opened 9 years ago

Last modified 4 years ago

#5481 reopened defect

ZyXEL P-334ET EE brick after flashing /kamikaze/8.09.1/openwrt-adm5120-p-334wt-squashfs-webui.bin

Reported by: Basil Lion Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: other Version: Kamikaze 8.09
Keywords: Cc:

Description

I downloaded and flashed my ZyXEL P-334ET EE with /kamikaze/8.09.1/openwrt-adm5120-p-334wt-squashfs-webui.bin After flashing router rebooted, power led flashed several times and gone steady lit. Nothing works now.

Attachments (0)

Change History (9)

comment:1 in reply to: ↑ description Changed 9 years ago by Basil Lion

Sorry... correct image:
/kamikaze/8.09.1/adm5120/router_be/openwrt-adm5120-p-334wt-squashfs-webui.bin

comment:2 Changed 9 years ago by anonymous

Any updates?

Or I have to take JTAG and restore my router on my own?

If so - please fix documentation: "you do it on your own riski - simply download this, flash via web, and enjoy new cool features " must read as "we don't know what we are talking about, we suggest random things which wll brick your router..." or "simply download this binary and use web-interface to flash your router, and you'll get a nice red brick..."

comment:3 Changed 8 years ago by something@…

same here, upgraded the firmware from the zynos webui, and it is now a brick. sending it back to zyxel, their support is kind enough to jtag it for me.
btw mine was a p-334wt.
"we don't know what we are talking about, we suggest random things which wll brick your router..." - i must agree. something is fucked with this particular image and it hasn't been fixed! there's nothing one can do wrong with the webui update method, there's nothing particular to look out for, nothing mentioned on openwrt, etc, so it seems like a fairly simple and fail safe method - but it bricks your router and no one seems to care. :(
this was my first try with openwrt and the last one too. thanks guys.

comment:4 Changed 8 years ago by klator0@…

Thanks for warning, I almost started planning of flashing my Zyxel Prestige 334 (vanilla?), but after reading this I'm not even considering it anymore.

comment:5 Changed 8 years ago by Zyxel P-334WT EE user

My story: yesterday I've uploaded the latest kamikaze onto my P-334WT. After rebooting I thought 'I have a nice brick'. But actually not... After uploading the Kamikaze, the WAN port works as a LAN port, the other interfaces are down.
I connected a laptop to the WAN port and... I could access the web interface at http://192.168.1.1/

It seems to be working, except the LEDs (but the PWR) and the wifi are not operate
and I can't install anything by the opkg.

comment:6 Changed 5 years ago by florian

  • Resolution set to worksforme
  • Status changed from new to closed

comment:7 Changed 5 years ago by snakeaj@…

same status like florian!
Device is not death but i cant restore zyxel firmware and this openwrt status is not acceptable.
all leds off

any idea?

comment:8 Changed 5 years ago by anonymous

  • Resolution worksforme deleted
  • Status changed from closed to reopened

comment:9 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as reopened .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.