Modify

Opened 9 years ago

Closed 8 years ago

Last modified 4 years ago

#5453 closed defect (duplicate)

Luci internal 500, packages dependency

Reported by: Elphidium Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: luci internal 500 httpd lucid Cc: luci, internal, 500, httpd, lucid

Description

I was getting error with luci and solved selecting luci-theme-base and luci-theme-openwrt (seems a package dependency problem), and disabled httpd in busybox networking.

tested with r16670 brcm47xx trunk with wl500gp v1 and dir-320

Thanks for the great work !

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by agb

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #5842

comment:2 Changed 4 years ago by jow

  • Cc luci internal 500 httpd lucid added; luci internal 500 httpd lucid removed
  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.