Modify

Opened 9 years ago

Closed 5 years ago

Last modified 4 years ago

#5289 closed defect (fixed)

LED Driver/Events/LuCi AR7 settings not saved & reactivated after reboot

Reported by: anonymous Owned by: jow
Priority: normal Milestone: Barrier Breaker 14.07
Component: base system Version: Trunk
Keywords: AR7 LED LuCi Cc:

Description

When creating a LED Event for AR7/AG241v2 and use the PowerLED
for nas/ppp0 and set to network activity as trigger, the settings
are not used after cold boot. It only aplied in realtime at the moment is saved & reloaded in Luci itself. Looks like a missing parser/init-script for the rc.d system. The existing LED-Script takes not care of the user-saved config

Settings are saved, but not self-initialised on next boot.

Attachments (0)

Change History (5)

comment:1 Changed 9 years ago by florian

  • Owner changed from developers to florian
  • Status changed from new to assigned

There is not such infrastructure to save a LED/trigger mapping, but this should be written down.

comment:2 Changed 9 years ago by florian

  • Owner changed from florian to jow
  • Status changed from assigned to new

comment:3 Changed 8 years ago by thepeople

  • Status changed from new to assigned

comment:4 Changed 5 years ago by florian

  • Resolution set to fixed
  • Status changed from assigned to closed

comment:5 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.