Modify

Opened 9 years ago

Closed 9 years ago

Last modified 4 years ago

#5135 closed defect (duplicate)

incorrect clock rate on ASUS WL-520gU (kernel 2.6)

Reported by: edo Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: Cc:

Description

clock rate is detected as 240MHz, but real is 200MHz.
ex.: if i run "sleep 10" on router, it need about 12 seconds to be done.

i look to drivers/ssb - for 5354 chip clock rates are hardcoded.

ps: this bug is very similar to 4083, but for brcm47xx target.

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by florian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4083.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.