Modify

Opened 9 years ago

Closed 8 years ago

Last modified 4 years ago

#5068 closed defect (fixed)

Ethernet not working on fonera+ (2201)

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version:
Keywords: Cc:

Description

Using the latest snapshot from svn ethernet port of fonera+ is not working.

Before r15186 it was partially working. I was able to make it work changing my mac address. Now with latest releases it is not working anymore.

Attachments (0)

Change History (9)

comment:1 Changed 9 years ago by Antonio

I too have this problem using 15236... no news?

comment:2 Changed 9 years ago by Odynob

I can confirm this with 16121.

comment:3 Changed 9 years ago by anonymous

Same problem here.

Is there a way to copile open-wrt having WAN enabled by default?

comment:4 Changed 9 years ago by Felix.Braun@…

I can confirm this for a Fonera2.0. Ethernet is not working :-(
Here's a snippet from the boot log if that helps:

eth0: Atheros AR231x: 00:18:84:d0:0e:1c, irq 4
ar231x_eth_mii: probed
eth0: Marvell 88E6060 PHY driver attached.
eth0: attached PHY driver [Marvell 88E6060 (mii_bus:phy_addr=0:10)

[...]

Please be patient, while OpenWrt loads ...
Algorithmics/MIPS FPU Emulator v1.5
8021q: device eth0 has buggy VLAN hw accel
mini_fo: using base directory: /
mini_fo: using storage directory: /jffs
8021q: device eth0 has buggy VLAN hw accel
vconfig: ioctl error for add: Operation not supported
8021q: device eth0 has buggy VLAN hw accel
vconfig: ioctl error for add: Operation not supported

comment:5 Changed 9 years ago by Felix.Braun@…

I forgot to mention: This is with 2.6.30

comment:6 Changed 9 years ago by Antonio

thanks Felix, but... 2.6.30?

comment:7 Changed 9 years ago by Felix.Braun@…

Sorry, I mean kernel version 2.6.30. (btw kernel 2.6.28.10 works for me)

comment:8 Changed 8 years ago by nbd

  • Resolution set to fixed
  • Status changed from new to closed

should be working in revisions newer than r17469,
fixes have also been backported and tested in 8.09

comment:9 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.