Modify

Opened 9 years ago

Closed 4 years ago

#5055 closed enhancement (not_a_bug)

LuCI Software page should list package installed sizes

Reported by: Daniel Dickinson <cshore@…> Owned by:
Priority: normal Milestone: Features Paradise
Component: luci Version:
Keywords: Cc:

Description

It'd be nice if there was some clue about how much space packages were going to take up. Showing the 'official' package size on the software page would be helpful. Having the currently selected sizes totalled and showing a warning if probable disk full will result would be good too.

Attachments (0)

Change History (4)

comment:1 Changed 8 years ago by thepeople

  • Component changed from packages to luci
  • Milestone changed from Kamikaze to Kamikaze Features Paradize
  • Owner developers deleted

comment:2 Changed 6 years ago by Bartłomiej Zimoń <uzi18@…>

opkg does not support this, but when i added size information to opkg tool
for installed packages it was always 0 bytes ;/ so it must be implemented in opkg

comment:3 Changed 4 years ago by anonymous

Bump!

comment:4 Changed 4 years ago by tripolar

  • Resolution set to not_a_bug
  • Status changed from new to closed

this is not a bug, this is a feature request. feel free to submit a patch to the ml.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.