Modify

Opened 12 years ago

Closed 12 years ago

Last modified 4 years ago

#498 closed defect (worksforme)

Kernel 2.4 gets compiled instead of 2.6 (trunk 3672)

Reported by: anonymous Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: kernel Version:
Keywords: Cc:

Description

I choosed BroadcomBCM47xx/53xx [2.6] in make menuconfig
but if I compile the completely new buildroot it will get linux-2.4 for compiling
The .config file is set correctly with BR2_LINUX_2_6_BRCM=y and BR2_LINUX_2_6=y

Attachments (0)

Change History (2)

comment:1 Changed 12 years ago by florian

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce the bug.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.