Modify

Opened 9 years ago

Closed 9 years ago

Last modified 4 years ago

#4951 closed defect (fixed)

Chillispot and CoovaChilli routin and firewall issues

Reported by: fofware@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version:
Keywords: chiilispot, coovachilli Cc:

Description

The big problem is Macintosh and Linux client don't work, after a good authentication.

The issues is because all chilli clients get DUP ip message when do a ping.

Other issues is before authentication all clients can ping chilli-iface ip and it's suppose don't happend.

Window clients works, because windows ignore DUP message but if you do a tracert from windows console get destination host unrecheable from chilli iface.

I have not idea what is the cause, maybe firewall, routing, kmod-tun or network setting.

Attachments (0)

Change History (4)

comment:1 Changed 9 years ago by anonymous

Hi guys this is not a bug, that occurs when don't have a propper firewall rules

Sorry and close this ticket.

comment:2 Changed 9 years ago by fofware@…

It's me again, I don't write my email before

Hi guys this is not a bug, that occurs when don't have a propper firewall rules

Sorry and close this ticket.

comment:3 Changed 9 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.