Modify

Opened 9 years ago

Closed 9 years ago

Last modified 4 years ago

#4927 closed defect (fixed)

package mpd depends on libflac, but is compiled without it

Reported by: stevecrozz@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: mpd libflac Cc:

Description

The current incarnation of the mpd makefile https://dev.openwrt.org/browser/packages/sound/mpd/Makefile does have a dependency for libflac. But the package never links to that library, and the "--disable-flac" flag is passed.

Can this be changed to enable flac support for mpd?

Attachments (1)

kamikaze-mpd-makefile-patch (903 bytes) - added by stevecrozz@… 9 years ago.
mpd makefile patch to enable flac support

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by stevecrozz@…

mpd makefile patch to enable flac support

comment:1 Changed 9 years ago by stevecrozz@…

I just attached this patch which I've already tested and I'm happily listening to my lossless audio right now :)

comment:2 Changed 9 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

Applied in [15239], thanks !

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.