Modify

Opened 12 years ago

Closed 11 years ago

Last modified 4 years ago

#489 closed defect (duplicate)

WL-HDD doesn't work with brcm-2.6

Reported by: ineiti@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: base system Version:
Keywords: wl-hdd 2.6 Cc:

Description

I'm trying the newest "Kamikaze" on a wl-hdd. While the brcm-2.4 version works (mostly), the brcm-2.6 version seems to be stuck in an eternal reboot mode (The orange pwr-led is on always, the orange RJ-45 led comes on afterwards, and the green RJ-45 led just shortly, before both RJ-45 leds vanish again and the "cycle" starts anew).

I tried to switch off everything, so as to create just a very small kernel and image. But still no luck. Does anybody have any good debugging idea (besides a
serial console...)

Attachments (1)

.config (33.9 KB) - added by ineiti@… 12 years ago.
The .config of the top-level directory

Download all attachments as: .zip

Change History (5)

Changed 12 years ago by ineiti@…

The .config of the top-level directory

comment:1 Changed 12 years ago by futaris <openwrt@…>

Any progress on getting brcm-2.6 to boot on WL-HDD?

comment:2 Changed 11 years ago by FlorianEchtler <floe@…>

Please have a look here: /ticket/800.html

comment:3 Changed 11 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

marking as duplicate of #800 because #800 has more information

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.