Modify

Opened 9 years ago

Closed 9 years ago

#4661 closed defect (worksforme)

Build error at toolchain/gcc/gcc-final

Reported by: wifi@… Owned by: developers
Priority: normal Milestone: Kamikaze 8.09 RC2
Component: toolchain Version:
Keywords: compilation Cc:

Description

I've set up compilation for my WispStation 5, but when compiling toolchain/gcc/gcc-final this error appeared (happened an hour ago):
"Checking for default ??? name...
ERROR: C compiler cannot create binaries"

I tried google and then tried runing make as root (I know....;), but it worked.. Maybe it's just forgotten compiler test that tries to write somewere where it's not allowed.

NOTE: I'm still getting "Bad firmware upgrade image" in webUI :(

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by florian

  • Resolution set to worksforme
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.