Modify

Opened 9 years ago

Closed 8 years ago

#4641 closed defect (worksforme)

Kamizake 8.09RC2 doesn't seem to work on my Linksys NSLU2

Reported by: gabriel@… Owned by: developers
Priority: normal Milestone:
Component: base system Version:
Keywords: Cc:

Description

Hi,

I've installed [with upslug2] this image: http://downloads.openwrt.org/kamikaze/8.09_RC2/ixp4xx/openwrt-nslu2-squashfs.bin. upslug2 exited successfully, after I waited the cautious 10 minutes.

Unlike 7.09, the power light is off (and the ethernet is on, I've nothing else connected to the slug at the moment).

I only saw a DHCP request in my server logs and a response offering the IP address 192.168.1.77 (I thought this to be a good thing as that's the default IP address as far as I read).

However, I can't seem to telnet or ssh to that IP address.

Can anyone suggest what to do next? Point me in the right direction documentationwise if you think I've missed something that's already written.

Thanks!

Gabriel

Attachments (0)

Change History (3)

comment:1 Changed 9 years ago by anonymous

Backtracking - I've built my own image and uploaded it, discovered that the slug actually uses the IP address 192.168.1.1 thanks to fiddling around with the configuration.

Not sure if this happens with the prebuilt image (they're certainly different according to diff), but if this is the case then it might be worth updating the documentation.

comment:2 Changed 9 years ago by jow

So it works with the default ip of 192.168.1.1 ?

comment:3 Changed 8 years ago by nbd

  • Resolution set to worksforme
  • Status changed from new to closed

ticket response timeout

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.