Modify

Opened 9 years ago

Closed 7 years ago

Last modified 4 years ago

#4611 closed defect (no_response)

cifs mount won't work: unresolved load_nls

Reported by: mfp07@… Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: cifs nls Cc:

Description

Firmware: OpenWrt Kamikaze - With X-Wrt Extensions bleeding edge, r14478
Kernel: Linux 2.4.35.4 #6 Wed Feb 11 21:27:55 CST 2009

(was the same on 8.09 RC 2)

root@OpenWrt:~# insmod cifs
insmod: unresolved symbol load_nls
root@OpenWrt:~# 

Getting all the "nls" modules didn't help.

--iļja

Attachments (0)

Change History (7)

comment:1 Changed 9 years ago by anonymous

This is problem with x-wrt image, not openwrt itself.

comment:2 Changed 9 years ago by nico

  • Resolution set to wontfix
  • Status changed from new to closed

comment:3 Changed 9 years ago by thepeople

comment:4 Changed 7 years ago by anonymous

  • Resolution wontfix deleted
  • Status changed from closed to reopened

You're very stupid. it doesn't work, don't you understand?
Just try it out once for the Asus Wl700ge config profile.

comment:5 Changed 7 years ago by florian

  • Version set to Trunk

Ok, great, so do you care to attach your .config file?

comment:6 Changed 7 years ago by nbd

  • Resolution set to no_response
  • Status changed from reopened to closed

comment:7 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.