Opened 9 years ago

Closed 8 years ago

Last modified 4 years ago

#4574 closed defect (fixed)

Kernel of the OLPC image on SD card does find the root partition on sda2

Reported by: zoobab Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: base system Version:
Keywords: olpc Cc:


I have copied this image:

on my SD card:

dd if=openwrt-olpc-ext2.image of=/dev/sdc

It boots the kernel, but it seems that the kernel fails to find the root partition sda2, maybe the device sda itself:

Attachments (0)

Change History (4)

comment:1 Changed 9 years ago by anonymous

try /ticket/4553.html or /ticket/4561.html maybe this can help you

comment:2 Changed 9 years ago by rms@…

I can only half-boot this image if I put the SD card in my SD card reader. If I insert the SD card reader it will not even start booting.

With the SD reader, same error.

What makes this comment slightly relevant is that I've tried with yesterday's snapshot, so if it already includes the fix for #4553, then that doesn't solve the issue.

comment:3 Changed 8 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

Fixed with r18215.

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.