Modify

Opened 9 years ago

Closed 8 years ago

Last modified 4 years ago

#4543 closed defect (fixed)

/etc/init.d/network script missing "ifup -a" in "boot" section

Reported by: fiedler@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version:
Keywords: wg302 network script boot no lan Cc:

Description

Hello!
First of all I want to say "thank you" for your great work you did with the new Kamikaze release. It is used on my Netgear WG302v1.
Unfortunately there was a little bug - the LAN Interface never startet working after reboot. I had to login from the wireless port in order to do a "/etc/init.d/network restart", then everything was fine. A friend of mine was investigating this and found out, that a part of the network start script (/etc/init.d/network) was missing in the "boot" section, namely the "ifup -a" Line. After copying it from the "restart" section, the LAN came properly up after reboot.

Thanks for your time!
Yours,
Peter.

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by thepeople

  • Resolution set to fixed
  • Status changed from new to closed

Fixed r17515.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.