Modify

Opened 9 years ago

Closed 8 years ago

#4471 closed defect (fixed)

Kernel Panic when enabling wireless interfaces

Reported by: Danimoth <danimothonline@…> Owned by: developers
Priority: high Milestone:
Component: kernel Version:
Keywords: Cc:

Description

On a freshly setup router (have tried intel p3, alix, wrap which are all x86 devices) when i try to enable the wireless interfaces(have tried atheros cm9 or cm6) i get the error message on the photo attached, and then the rooter automatically reboots. Usually the router starts again with no saved changes from the last session, but sometimes it doesn't start up anymore(the later hasn't happened with alix, but it consistently happened with the other two devices after repeated efforts of enabling the wifi's).

-Kamikaze 8.09 RC1
-With madwifi drivers
-The image file i flashed to the CF is an image created by me(not the ones on the site) which has partition with sizes 64MB+512MB(ext2), and i only selected the profile as x86 device + alix. No other changes.
-Tried with luci and with CLI but same error occured.

Attachments (1)

kernelp.jpg (534.8 KB) - added by Danimoth <danimothonline@…> 9 years ago.
Photo showing error message on kernel panic

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by Danimoth <danimothonline@…>

Photo showing error message on kernel panic

comment:1 Changed 8 years ago by nbd

  • Resolution set to fixed
  • Status changed from new to closed

fixed in recent versions

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.