Modify

Opened 9 years ago

Closed 9 years ago

Last modified 4 years ago

#4436 closed defect (worksforme)

Kernel build system to bcm63xx fails

Reported by: gandf@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: kernel Version:
Keywords: Cc: gandf@…

Description

svn co https://svn.openwrt.org/openwrt/trunk/
make menuconfig V=99
-> choice "bcm63xx board"
exit & save
make kernel_menuconfig V=99
->"machine selection"
->"System type"
->"Broadcom 63xx based boards" does not appear

with r13933

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by florian

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce your bug, please make sure you did not do any wrong local modifications.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.