Modify

Opened 9 years ago

Closed 8 years ago

Last modified 4 years ago

#4412 closed defect (fixed)

openwrt on alix3d3 hangs at grub

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: base system Version:
Keywords: boot grub alix3d3 Cc:

Description

Built openwrt and followed the instructions at http://wiki.openwrt.org/AlixPort to the letter. Tried to boot my alix3d3 and it freezes as grub is first loading. Tried the svn sources at trunk and 7.09 with no luck.

Attachments (0)

Change History (3)

comment:1 Changed 9 years ago by framer99

if it's before grub actually loads, like just a black screen after bios, then check this out:

/ticket/3793.html

specifically the 3rd comment and 2nd patch

comment:2 Changed 8 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.