Modify

Opened 9 years ago

Closed 9 years ago

#4384 closed defect (duplicate)

Ctrl-Z in less locks console

Reported by: kop@… Owned by: developers
Priority: normal Milestone: Kamikaze 8.09
Component: base system Version:
Keywords: less, job control, Ctrl-Z, shell, ash, reset Cc:

Description

Kamakaze 8.09 rc1
wrt54gs v1
bcrm47xx

Typing Ctrl-Z to suspend and use job control while in less locks the terminal. There is no echo and (almost) no output. This is over ssh.

The 'reset' command does nothing. Ctrl-C produces a new shell prompt. Ctrl-D does nothing. The only way I've found to get out of it is to kill -9 the ash process from another session. IIRC a regular kill does nothing.

Job control seems to work fine otherwise, in vi, zile.

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by agb

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #4196

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.