Modify

Opened 9 years ago

Closed 7 years ago

#4379 closed defect (duplicate)

nls-base is missing in 8.09 RC1 brcm-2.4

Reported by: bruno.pmarinho@… Owned by: developers
Priority: highest Milestone:
Component: packages Version: Trunk
Keywords: Cc:

Description

Hello.

I was tring to use kmod-vfat, kmod-msdos, kmod-nls-cp437, kmod-nls-iso8859-1 with no luck because nls-base is missing in release 8.09 RC1 for brcm-2.4.

Check the correct contents in

http://downloads.openwrt.org/kamikaze/8.09_RC1/brcm47xx/packages/

and bad contents in

http://downloads.openwrt.org/kamikaze/8.09_RC1/brcm-2.4/packages/

Thanks in advance for a fix for this.

Regards,

Bruno

Attachments (0)

Change History (3)

comment:1 Changed 9 years ago by florian

  • Resolution set to invalid
  • Status changed from new to closed

nls-base is built in the 2.4 kernel while it is a module for 2.6 kernels, this is not a bug.

comment:2 Changed 7 years ago by anonymous

  • Resolution invalid deleted
  • Status changed from closed to reopened

nls-base should be built into 2.4 kernels, but somehow register_nls() still isn't present in the kernel!

comment:3 Changed 7 years ago by florian

  • Resolution set to duplicate
  • Status changed from reopened to closed
  • Version set to Trunk

Like I just said, please re-open a separate ticket for this issue. Also, having a look at this source file is a good idea: http://lxr.linux.no/linux-old+v2.4.31/fs/nls/nls_base.c#L162

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.