Modify

Opened 9 years ago

Closed 7 years ago

Last modified 4 years ago

#4345 closed defect (no_response)

No USB 1 with WL-HDD platform

Reported by: anonymous Owned by: hauke
Priority: high Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: usb wl-hdd Cc:

Description

Using the latest svn kamikaze branch provide no usb 1.
The different modules are well loaded but no usb is detected on pci/ssb bus (with lspci and also lsusb)

The problem wasn't detected before maybe because WL-HDD has USB 1 architecture instead of USB 2 used for other BCM47xx platfoms ...

Attachments (0)

Change History (4)

comment:1 Changed 9 years ago by anonymous

Maybe a duplicate of #4276
WL500G (not GP) has USB11_HOST also.

comment:2 Changed 8 years ago by hauke

  • Owner changed from developers to hauke
  • Status changed from new to assigned
  • Version set to Trunk

Does this problem still occur with backfire or a recent trunk version?

comment:3 Changed 7 years ago by hauke

  • Resolution set to no_response
  • Status changed from assigned to closed

Closed because of no response, please reopen the ticket when this problem still occurs in more recent versions.

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.