Modify

Opened 9 years ago

Closed 4 years ago

Last modified 4 years ago

#4328 closed defect (fixed)

sendd fails to build on ixp4xx at r13555

Reported by: rwhitby Owned by: jow
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

make[4]: Entering directory `/home/rwhitby/releases/openwrt-8.09/build_dir/armeb/sendd-0.2/cgatool'
armeb-linux-uclibc-gcc -Os -pipe -march=armv5te -mtune=xscale -funit-at-a-time -fhonour-copts -msoft-float -I/home/rwhitby/releases/openwrt-8.09/staging_dir/armeb/usr/include/libnetfilter_queue -I/home/rwhitby/re\
leases/openwrt-8.09/staging_dir/armeb/usr/include -I/home/rwhitby/releases/openwrt-8.09/staging_dir/armeb/include -I../include  -c -o cgatool.o cgatool.c
cgatool.c: In function 'read_config':
cgatool.c:390: warning: passing argument 1 of 'config_init' from incompatible pointer type
cgatool.c:390: error: void value not ignored as it ought to be
cgatool.c:396: warning: assignment makes pointer from integer without a cast
cgatool.c:399: warning: assignment makes pointer from integer without a cast
cgatool.c:402: warning: assignment makes pointer from integer without a cast
cgatool.c:405: warning: assignment makes pointer from integer without a cast
cgatool.c:408: warning: assignment makes pointer from integer without a cast
cgatool.c:411: warning: assignment makes pointer from integer without a cast
cgatool.c:414: warning: assignment makes pointer from integer without a cast
cgatool.c:423: warning: assignment makes pointer from integer without a cast
cgatool.c:426: warning: assignment makes pointer from integer without a cast
cgatool.c:429: warning: assignment makes pointer from integer without a cast
make[4]: *** [cgatool.o] Error 1
make[4]: Leaving directory `/home/rwhitby/releases/openwrt-8.09/build_dir/armeb/sendd-0.2/cgatool'
make[3]: *** [cgatool] Error 2
make[3]: Leaving directory `/home/rwhitby/releases/openwrt-8.09/build_dir/armeb/sendd-0.2'
make[2]: *** [/home/rwhitby/releases/openwrt-8.09/build_dir/armeb/sendd-0.2/.built] Error 2
make[2]: Leaving directory `/home/rwhitby/releases/openwrt-8.09/feeds/packages/ipv6/send'
make[1]: *** [package/feeds/packages/send/compile] Error 2

Attachments (0)

Change History (5)

comment:1 Changed 9 years ago by florian

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce that bug.h

comment:2 Changed 7 years ago by jow

  • Resolution worksforme deleted
  • Status changed from closed to reopened
  • Version set to Trunk

comment:3 Changed 7 years ago by jow

  • Milestone changed from Kamikaze 8.09 to Kamikaze
  • Owner changed from florian to jow
  • Status changed from reopened to accepted

comment:4 Changed 4 years ago by tripolar

  • Resolution set to fixed
  • Status changed from accepted to closed

please try latest trunk and reopen a ticket if the problem still exists

comment:5 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.