Modify

Opened 9 years ago

Closed 9 years ago

#4200 closed defect (fixed)

WL-500g Deluxe / 2.6.25 oops (b44?)

Reported by: wtzm Owned by: developers
Priority: normal Milestone:
Component: kernel Version:
Keywords: Cc:

Description

Hello!

When using netio in UDP mode to test the speed between two hosts (
first connected to a LAN-Port, second via WLAN; LAN&WLAN bridged)
after a few seconds I get the message "b44: eth0: powering down PHY"
followed by a kernel oops.

Attachments (1)

log.TXT (26.3 KB) - added by wtzm 9 years ago.
Boot-Up & crash log

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by wtzm

Boot-Up & crash log

comment:1 follow-up: Changed 9 years ago by anonymous

Hello,

I've also remarked the same kind of problem for asus WL-HHD.
When downloading a big file, and after a few seconds, I got a kernel oops.

With 2.4 kernel, b44 ethernet interface is working at 100 Mb/s full duplex !
With 2.6 kernel, b44 ethernet interface is working at 10 Mb/s half duplex !

comment:2 in reply to: ↑ 1 Changed 9 years ago by anonymous

Replying to anonymous:

With 2.4 kernel, b44 ethernet interface is working at 100 Mb/s full duplex !
With 2.6 kernel, b44 ethernet interface is working at 10 Mb/s half duplex !

.. go try patch from ticket #4224

bibi

comment:3 Changed 9 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

Should be fixed with [13610].

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.