Modify

Opened 12 years ago

Closed 12 years ago

#413 closed defect (invalid)

Dropbear RC5 does not support SSH 3.2.9

Reported by: anonymous Owned by: developers
Priority: normal Milestone: 0.9/rc6
Component: base system Version: 1.0
Keywords: Cc:

Description

When connecting to dropbear in RC5 Commercial SSH 3.2.9 returns the following error:
"Algorithm negotiation failed."

Attachments (0)

Change History (4)

comment:1 Changed 12 years ago by kaloz

  • Milestone changed from 1.0-rc5 to 1.0-rc6

comment:2 Changed 12 years ago by anonymous

Are You sure the other side isn't set for SSH v1.0 only?

comment:3 Changed 12 years ago by anonymous

Hmmm. That must have been the problem. Sorry! I have two (I thought) identical installs of SSH. But one works and the other doesn't. So it is (obviously) a problem on the client side.

Please close this ticket.

comment:4 Changed 12 years ago by kaloz

  • Resolution set to invalid
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.