Modify

Opened 9 years ago

Closed 9 years ago

Last modified 4 years ago

#4123 closed defect (worksforme)

reproducible hangups when injecting packets with aireplay-ng on ar2315(fonera)

Reported by: or4n9e@… Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: packages Version:
Keywords: Cc:

Description

I encounter reproducible hangups when injecting packets with aireplay-ng r1179 (and some revisions below as well). I don't know if that's madwifi or aireplay-ng related, but I had exactly the same setup running really stable in revisions around r126xx (cannot remember the exact revision though). With r13010 (and some revisions below) I have serious problems with packet injection. Some of the patches applied to madwifi lately messed it up maybe? Could you please fix it prior to 8.09 release? - at least for me that's an essential functionality. Thanks in advance!

Attachments (0)

Change History (4)

comment:1 Changed 9 years ago by or4n9e@…

Additional information: A working revision was r12681 (99% sure). That was right before the heavy patching to madwifi sources. Hope that helps bordering possible issues?

comment:2 Changed 9 years ago by or4n9e@…

I'm sorry, but this seems to be a hardware failure. Please close this ticket, I'm not sure how to do it.

comment:3 Changed 9 years ago by florian

  • Resolution set to worksforme
  • Status changed from new to closed

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.