Modify

Opened 9 years ago

Closed 9 years ago

#4105 closed defect (worksforme)

opkg problem

Reported by: fofware@… Owned by: developers
Priority: normal Milestone: Kamikaze 8.09 RC1
Component: base system Version:
Keywords: opkg Cc:

Description

When the repository url don't exit opkg never done, need a timeout for connection or check if the url is good

Thanks

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by jow

  • Resolution set to worksforme
  • Status changed from new to closed

can't reproduce, opkg times out immediately

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.