Modify

Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#3835 closed defect (fixed)

Reestablishing WDS connection while using WPA encryption

Reported by: matt1606@… Owned by: florian
Priority: normal Milestone: Kamikaze 8.09 RC1
Component: base system Version:
Keywords: Cc:

Description

There is a problem while reestablishing the wds connection between two AP (I'm using both ASUS WL-500gP). The wds goes up only in certain situations:

  1. When I reboot the APs in the same time.
  2. When for example I rebooted the second AP after both were connected via wds and sent ping to the second AP from the first AP before the second AP starts up.

So the wds link is not working when I reboot one of the APs.
I'm using openwrt revision 12076 (I've used earlier versions with the same problem), and I have wpa2 encryption using tkip in the wds settings.

Attachments (0)

Change History (5)

comment:1 follow-up: Changed 10 years ago by anonymous

Dupe of #2463?

comment:2 in reply to: ↑ 1 Changed 10 years ago by anonymous

Replying to anonymous:

Dupe of #2463?

Don't really know. I've added sleep 3 and installed hotplug2 package and everything seems to work correctly - the problem with reestablishing wds link is gone. One question - is hotplug installed by default while installing openwrt, because there are hotplug-call and hotplug.failsafe scripts in /sbin directory right after clean install of openwrt. So I don't really know is installing hotplug2 package is necessary. I've tested wds connection with dd-wrt earlier and there was no problem with establishing the link.

comment:3 Changed 9 years ago by florian

  • Owner changed from developers to florian
  • Status changed from new to assigned

Could you please show me your configuration ? I got WDS working here when I reboot either one or the other APs, or both at the same time.

comment:4 follow-up: Changed 9 years ago by florian

  • Resolution set to fixed
  • Status changed from assigned to closed

Should be fixed with [12251].

comment:5 in reply to: ↑ 4 Changed 9 years ago by matt1606@…

Replying to florian:

Should be fixed with [12251].

I've got the same configuration from the very beginning, but I had to install hotplug2 package to get the WDS connection working all the time (after the router reboots). Closed.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.