Modify

Opened 10 years ago

Closed 9 years ago

Last modified 6 years ago

#3814 closed defect (duplicate)

[Large File Support] Busybox/dnsmasq fails to compile

Reported by: steven@… Owned by: developers
Priority: high Milestone: Bugs Paradise
Component: base system Version:
Keywords: large file support lfs busybox dnsmasq Cc:

Description

If you do a clean checkout, Busybox and dnsmasq (for sure) fail to compile when you disabled "Large File Support" (via the menu: > Advanced configuration options > Toolchain options > enable large file support).

Other packages might be affected as well, but at least those 2 are.

This has been verified against svn trunk #11911 and #11915

Attachments (0)

Change History (5)

comment:1 Changed 10 years ago by anonymous

Dupe of #2902?

comment:2 Changed 10 years ago by blogic

  • Milestone set to Kamikaze 808

comment:3 Changed 10 years ago by nbd

  • Milestone changed from Kamikaze 808 to Kamikaze Features Paradize

comment:4 Changed 10 years ago by nbd

  • Milestone changed from Kamikaze Features Paradize to Kamikaze Bugs Paradize

comment:5 Changed 9 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.