Modify

Opened 10 years ago

Closed 8 years ago

#3807 closed enhancement (duplicate)

Show dates on news items on the openwrt.org homepage?

Reported by: ml_openwrt_bugs@… Owned by:
Priority: normal Milestone:
Component: website Version:
Keywords: website Cc:

Description

Hope it's ok to file website issues here.

As someone who comes to the openwrt website from time to time to see what's been going on, it would be useful to see the dates of the news updates on the homepage. Otherwise it's difficult to tell if things happened yesterday or last year. I hope that shouldn't be too hard to implement.

Attachments (0)

Change History (3)

comment:1 Changed 10 years ago by blogic

  • Milestone set to Kamikaze Features Paradize

comment:2 Changed 8 years ago by spudz76

  • Component changed from other to website
  • Milestone Kamikaze Features Paradise deleted
  • Owner developers deleted

[patchteam] Tweaking component so this shows up to the proper people with access.

comment:3 Changed 8 years ago by rtz2

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #7103

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.