Modify

Opened 10 years ago

Closed 9 years ago

#3802 closed defect (worksforme)

Video4Linux is broken under kernel 2.6.26 for certain drivers

Reported by: nlinux <mekelly5@…> Owned by: developers
Priority: normal Milestone: Kamikaze 8.09 RC1
Component: kernel Version:
Keywords: Cc:

Description

V4l is is broken when using kernel 2.6.26 on an ixp4xx build and selecting the kmod-video-quickcam or kmod-video-gspca packages. It may be broken for others, but it dies with the 2 I was using :(

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by nico

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce, although you have to install theese 2 packages using the "feeds" command now.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.