Modify

Opened 10 years ago

Closed 10 years ago

#3766 closed defect (worksforme)

r11833

Reported by: gig-tmb@… Owned by: developers
Priority: high Milestone: Kamikaze 8.09 RC1
Component: packages Version:
Keywords: wpa_suplicant Cc:

Description

11:29:32 (2.26 KB/s) - `-' saved [952273/952273]
gzip -dc /media/sda3/home/pompiller/kamikaze-trunk-11570-ubi/dl/
wpa_supplicant-0.6.3.tar.gz | /bin/tar -C /media/sda3/home/
pompiller/kamikaze-trunk-11570-ubi/build_dir/i386/
wpa_supplicant-0.6.3/.. -xf -

Applying ./patches/100-timestamp_check.patch using plaintext:
patching file src/tls/x509v3.c

Applying ./patches/110-roaming.patch using plaintext:
patching file wpa_supplicant/events.c
patching file wpa_supplicant/scan.c
patching file wpa_supplicant/wpa_supplicant.c

Applying ./patches/120-ssid_scan.patch using plaintext:
patching file wpa_supplicant/scan.c
Applying ./patches/130-scanning.patch using plaintext:
patching file wpa_supplicant/config.h
patching file wpa_supplicant/config_file.c
patching file wpa_supplicant/events.c
patching file wpa_supplicant/wpa_supplicant_i.h
patching file wpa_supplicant/scan.c
patching file wpa_supplicant/wpa_supplicant.c

touch /media/sda3/home/pompiller/kamikaze-trunk-11570-ubi/build_dir/i386/wpa_supplicant-0.6.3/.prepared_50cce52cd7cd8fccf70f82706ca99f9a
cp /media/sda3/home/pompiller/kamikaze-trunk-11570-ubi/build_dir/
i386/wpa_supplicant-0.6.3/wpa_supplicant/.config

cp: missing destination file operand after `/media/sda3/home/
pompiller/kamikaze-trunk-11570-ubi/build_dir/i386/

wpa_supplicant-0.6.3/wpa_supplicant/.config'
Try `cp --help' for more information.

make[3]: * /media/sda3/home/pompiller/kamikaze-trunk-11570-ubi/build_dir/i386/wpa_supplicant-0.6.3/.configured_yn Error 1
make[3]: Leaving directory `/media/sda3/home/pompiller/kamikaze-trunk-11570-ubi/package/wpa_supplicant'
make[2]:
* [package/wpa_supplicant/compile] Error 2
make[2]: Leaving directory `/media/sda3/home/pompiller/kamikaze-trunk-11570-ubi'

make[1]: * /media/sda3/home/pompiller/kamikaze-trunk-11570-ubi/staging_dir/i386/stamp/.package_compile Error 2

make[1]: Leaving directory `/media/sda3/home/pompiller/kamikaze-trunk-11570-ubi'

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by florian

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce the build failure, make sure you did not change anything.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.