Modify

Opened 10 years ago

Closed 10 years ago

Last modified 4 years ago

#3105 closed defect (fixed)

Had to make symlink to g++-uc to get C++ programs to build

Reported by: brianc@… Owned by: nico
Priority: normal Milestone: Barrier Breaker 14.07
Component: toolchain Version:
Keywords: Cc:

Description

I suspect whoever did the patchset some time ago that added the -uc suffixes will know what's going on here.

I couldn't build a C++ package until I made a symlink in the toolchain directory so that the binfile g++-u existed.

Attachments (0)

Change History (3)

comment:1 Changed 10 years ago by nico

  • Owner changed from developers to nico
  • Status changed from new to assigned

The g++-uc wrapper should be installed by the uclibc++ package. It's only needed if you intend to build C++ binaries linked against libuClibc++.

It seems the wrapper is not installed in the right place anymore :(

comment:2 Changed 10 years ago by nbd

  • Resolution set to fixed
  • Status changed from assigned to closed

fixed in r9948

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.