Modify

Opened 10 years ago

Closed 10 years ago

#3099 closed defect (worksforme)

scp - truncate: File too large error in ixp4xx

Reported by: ksc Owned by: developers
Priority: high Milestone: Kamikaze 8.09 RC1
Component: packages Version:
Keywords: Cc:

Description

When scp-ing to a ixp4xx target (running jffs2 fs), the file size gets reported wrongly,

ls -all /usr/test 
-rwxr-xr-x    1 root     root    1614907703672 Dec  7 18:54 /usr/test

This happens if the file is written on the jffs2 partition. When scp-ing to the /tmp/ (tmpfs), the following msg appears

scp - truncate: File too large error

but the file size is correct at the destination.

Have tried replacing dropbear with openssh-server and still the same. However if I switch from scp to rsync, it works fine.

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by blogic

  • Resolution set to worksforme
  • Status changed from new to closed

bug was fixed a while back by eabi/oabi update

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.