Modify

Opened 10 years ago

Closed 10 years ago

#3089 closed defect (fixed)

patch target/linux/brcm47xx/patches-2.6.23/100-board_support.patch doesn't apply

Reported by: jmranger Owned by: developers
Priority: normal Milestone:
Component: kernel Version:
Keywords: Cc:

Description

A kernel build of SVN 10277 failed, with the said patch failing to apply.

Patch attached.

However, when the .config file got parsed, I got a prompt asking whether support for GPIO should be compiled. So my patch is incomplete - should also patch the defaut .config ???

In any case, please verify. It fixes the compile, but since I don't know where this comes from, I can't guarantee it's the right way to fix.

Thanks !

Attachments (1)

100-board_support.patch.patch (736 bytes) - added by jmranger 10 years ago.
incomplete patch

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by jmranger

incomplete patch

comment:1 Changed 10 years ago by jmranger@…

Woups...
Forgot to say that whis was building "Broadcom BCM947xx/953xx [2.6]" for WRTSL54GS.

comment:2 Changed 10 years ago by nabcore

Dupe of #3088 ?

comment:3 Changed 10 years ago by crazy_imp

  • Resolution set to fixed
  • Status changed from new to closed

fixed in r10279

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.