Modify

Opened 10 years ago

Closed 9 years ago

Last modified 4 years ago

#3064 closed defect (fixed)

[Packages] lang/php4 does not compile

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version:
Keywords: Cc:

Description

Target: ixp4xx

See buildlog...

Attachments (2)

php4-buildlog.txt (203.5 KB) - added by anonymous 10 years ago.
php4.output.log (291.8 KB) - added by agb 10 years ago.
php4 compilation output from r11565

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by anonymous

comment:1 Changed 10 years ago by nbd

  • Resolution set to fixed
  • Status changed from new to closed

should be fixed in r10040

comment:2 Changed 10 years ago by agb

  • Resolution fixed deleted
  • Status changed from closed to reopened

This problem was not resolved for me by r10040, and based on the omission of ixp4xx php4 packages from both thepeople's x-wrt snapshots and rwhitby's openwrt snapshots I assume it still occurs for them too. I'm attaching updated compilation output (r11565), though it is the same errors so it doesn't add any value.

As php5 compiles fine I don't view it as a major issue for the upcoming release, but if I recall correctly this was caused by the buildsystem changes (uClibc update, etc) around r10000 at 24c3. May be indicative of a larger problem that produces some of the other broken packages.

Changed 10 years ago by agb

php4 compilation output from r11565

comment:3 Changed 9 years ago by florian

  • Resolution set to fixed
  • Status changed from reopened to closed

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.