Modify

Opened 10 years ago

Closed 10 years ago

Last modified 4 years ago

#2981 closed defect (fixed)

[Packages] libs/ptlib does not compile/wrong dependency

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version:
Keywords: Cc:

Description

ptlib does not compile see attached buildlog...

Also the dependency should be +libexpat instead of +expat.

Attachments (1)

ptlib-buildlog.txt (5.7 KB) - added by anonymous 10 years ago.

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by anonymous

comment:1 follow-up: Changed 10 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

Dependency fixed with [10130]. I cannot reproduce the compilation bug, did you try cleaning and rebuilding the package ?

comment:2 in reply to: ↑ 1 Changed 10 years ago by anonymous

Replying to florian:

I cannot reproduce the compilation bug, did you try cleaning and rebuilding the package ?

Ok. seems to compile fine now.

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.