Modify

Opened 10 years ago

Closed 10 years ago

Last modified 4 years ago

#2944 closed defect (fixed)

[Packages] openssl does not compile

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version:
Keywords: Cc:

Description

See buildlog...

Attachments (1)

openssl-buildlog.txt (311.2 KB) - added by anonymous 10 years ago.

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by anonymous

comment:1 follow-up: Changed 10 years ago by florian

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce, please do a clean build.

comment:2 in reply to: ↑ 1 Changed 10 years ago by anonymous

  • Resolution worksforme deleted
  • Status changed from closed to reopened

Replying to florian:

I cannot reproduce, please do a clean build.

I can reproduce the bug with a fresh, clean build.

Target Atheros [2.6]
Trunk r10082
/packages r10082

comment:3 Changed 10 years ago by anonymous

I'm building on Ubuntu 7.10.

comment:4 Changed 10 years ago by olli

  • Resolution set to fixed
  • Status changed from reopened to closed

Fixed

comment:5 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.