Opened 10 years ago

Closed 10 years ago

Last modified 4 years ago

#2933 closed defect (fixed)

[Packages] natpmp does not compile / wrong section

Reported by: anonymous Owned by: agb
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version:
Keywords: Cc:


natpmp does not compile. See buildlog...

Move natpmp into packages/net/natpmp

Attachments (1)

natpmp-buildlog.txt (3.2 KB) - added by anonymous 10 years ago.

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by anonymous

comment:1 Changed 10 years ago by agb

  • Owner changed from developers to agb
  • Status changed from new to assigned

Moved to packages/net/ in [10071], thanks.

In regards to the error, it works fine here. I'll try to replicate the error, I have an idea as to what is causing it.

comment:2 Changed 10 years ago by anonymous

Same error on brcm47xx target.

comment:3 Changed 10 years ago by anonymous

Same error with atheros target.

comment:4 Changed 10 years ago by olli

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed in [10199]

comment:5 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.