Modify

Opened 10 years ago

Closed 9 years ago

#2773 closed defect (duplicate)

startup path asterisk with developers path

Reported by: tjibbe Owned by: developers
Priority: normal Milestone:
Component: packages Version:
Keywords: asterisk startup Cc:

Description

I have ubuntu 7 with the latest sources [9632] download and compiled without any error. I have selected asterisk 1.4.11 to compile. On the device (WRT54g) asterisk doesn't start.
If I look in the following file on my device:
/etc/init.d/asterisk
In which I see the following path:
DEST=/home/tjibbe/kamikaze/build_dir/mipsel/root-brcm-2.4/
Which is the path to asterisk on the develop system. Not on the device.
Because of this asterisk doesn't start at boot time.

I think it should be changed in de packages/net/asterisk-1.4.x/Makefile

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by zandbelt

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #3530

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.