Opened 10 years ago

Closed 10 years ago

#2665 closed defect (wontfix)

mkdir: missing operand

Reported by: anonymous Owned by: developers
Priority: normal Milestone:
Component: packages Version:
Keywords: Cc:


I tried compiling a few different packages on the OpenWrt SDK, but i keep getting

make[4]: Map '/home/wouter/OpenWrt-SDK-Linux-i686-1/package/unfs3' wordt binnengegaan
mkdir: ontbrekende operand
Probeer `mkdir --help' voor meer informatie.

that error. I tried the SDK from WR 0.9 and RC6 with both the same error.

Attachments (0)

Change History (2)

comment:1 Changed 10 years ago by anonymous

got same problem with OpenWrt-SDK-Linux-x86_64-1

comment:2 Changed 10 years ago by nbd

  • Resolution set to wontfix
  • Status changed from new to closed

whiterussian is no longer maintained

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.