Modify

Opened 10 years ago

Closed 10 years ago

Last modified 4 years ago

#2612 closed defect (duplicate)

changeset 9454 compile error in madwifi

Reported by: alex@… Owned by: developers
Priority: highest Milestone: Barrier Breaker 14.07
Component: packages Version:
Keywords: Cc:

Description

below the fragment that is causing the error ah not defined

static void
ath_set_channel(struct ieee80211com *ic)

doesn't have a ah variable defined in its scope.

part of /changeset/9454.html

@@ -8252,6 +8253,7 @@
 	struct ath_softc *sc = dev->priv;
 
 	(void) ath_chan_set(sc, ic->ic_curchan);
+	ic->ic_channoise = ath_hal_get_channel_noise(ah, &(sc->sc_curchan));
 	/*
 	 * If we are returning to our bss channel then mark state
 	 * so the next recv'd beacon's TSF will be used to sync the

Attachments (0)

Change History (2)

comment:1 Changed 10 years ago by olli

  • Milestone set to Kamikaze
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2609.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.