Modify

Opened 10 years ago

Closed 10 years ago

#2576 closed enhancement (fixed)

Update libupnp (patch attached)

Reported by: xaviour Owned by: developers
Priority: normal Milestone: Kamikaze 8.09 RC1
Component: packages Version:
Keywords: Cc: nbd

Description

"libupnp" is not maintained anymore. There is a fork called "pupnp" that is maintained and is supposed to be compatible. This upgrade does not break compilation of the 2 packages depending on it ("gmediaserver" and "linuxigd") and is mandatory to be able to compile "ushare" (see following ticket).

Attachments (1)

libupnp.patch (1.4 KB) - added by xaviour 10 years ago.
Update libupnp to pupnp

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by xaviour

Update libupnp to pupnp

comment:1 Changed 10 years ago by xaviour

Some interest shown there: "http://forum.x-wrt.org/index.php/topic,509.0.html".

I have been able to start gmediaserver and linuxigd using version 1.6 of libupnp.

comment:2 Changed 10 years ago by thepeople

  • Resolution set to fixed
  • Status changed from new to closed

fixed r10518

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.