Modify

Opened 10 years ago

Closed 9 years ago

#2557 closed defect (fixed)

update and fix hcidump (patch included)

Reported by: loswillios Owned by: developers
Priority: normal Milestone: Kamikaze 8.09 RC1
Component: packages Version:
Keywords: hcidump Cc:

Description

hcidump doesn't compile, I guess it's because of uClibc. The following patch fixes it and updates hcidump to 1.40

Attachments (1)

hcidump-1.40.patch (1.4 KB) - added by loswillios 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by loswillios

comment:1 Changed 10 years ago by anonymous

Dupe of #3036, unless hcidump still doesn't compile.

comment:2 Changed 9 years ago by nico

  • Resolution set to fixed
  • Status changed from new to closed

Updated to v1.42 in [11878]

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.