Modify

Opened 10 years ago

Closed 9 years ago

#2548 closed defect (worksforme)

WPA hotplug script fails on coldboot

Reported by: tiger Owned by: developers
Priority: high Milestone: Kamikaze 7.09
Component: packages Version:
Keywords: WPA hotplug sleep Cc:

Description

Hi,

In /etc/hotplug.d/net/20-broadcom_wds there is a sleep command before starting nas4not. For my setup (WRT54GS v1.1, using WDS/WPA) in some cases (mainly coldboot) the sleep time of one second (sleep 1) was too short (WPA not coming up). I therefore patched this to be five seconds and the problem is gone.

I therefore suggest to patch this:

server:/# diff 20-broadcom_wds 20-broadcom_wds.orig
33c33
< sleep 5
---

sleep 1


(maybe three seconds are enough but I didn't test this in details)

Thx, Micha

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by florian

  • Resolution set to worksforme
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.