Modify

Opened 17 months ago

Last modified 16 months ago

#24900 new defect

lua: update package?

Reported by: flyn Owned by: developers
Priority: normal Milestone: Designated Driver (Trunk)
Component: packages Version: Trunk
Keywords: Cc:

Description

Would it be possible to update the lua package in either Designated Driver or both Designated Driver and Chaos Calmer? There seems to be an emerging problem with luasec and prosody and the current version of lua.

See also: https://github.com/voidlinux/void-packages/issues/3778 .

Attachments (0)

Change History (1)

comment:1 Changed 16 months ago by flyn

I just added a report to GitHub too. See:

https://github.com/openwrt/openwrt/issues/136

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.