Modify

Opened 10 years ago

Closed 10 years ago

#2469 closed defect (worksforme)

kmod-iptunnel4 not available on ixp4xx

Reported by: Paul Marks <paul@…> Owned by: developers
Priority: high Milestone:
Component: packages Version:
Keywords: Cc:

Description

kmod-iptunnel4 provides the tunnel4.ko kernel module, which is necessary for loading the IPv6 'sit' module.

kmod-iptunnel4 exists on some platforms. For example:
http://downloads.openwrt.org/kamikaze/7.09/brcm47xx-2.6/packages/

however, it's missing from ixp4xx:
http://downloads.openwrt.org/kamikaze/7.09/ixp4xx-2.6/packages/

I was able to manually copy tunnel4.ko from my build tree to the router, and it worked, so the module itself appears to be in good shape. But, something is wrong with the package itself.

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by nbd

  • Resolution set to worksforme
  • Status changed from new to closed

fixed in trunk

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.